1978 Ferguson 3749

Thorn 9800 Chassis

Model: Ferguson 3749
Year:1978
System:625 Line
Original List Price : £260
Valves: None
Transistors: Yes
Intergrated Circuits: Yes
CRT: A56 611X

Read how this TV stood up against other similar sets in an original 1979 test report here

Introduction

I’m tempted to say this set is rare, then again that mantle is often misused, frequently given to the likes of 1950’s Bush TV22’s and we all know how “un-rare” they are, turning up with never ending regularity. However I might dare venture to say a Thorn 9800 series chassis is far more deserving of the title “rare”. Especially when placed alongside Thorns other stable of chassis’ such as the 2000, 3000, 3500, 8000, 8500 etc all which turn up from time to time and many existing in private collections.

1978 Ferguson 3749 2

So yes, I’m going to stick my neck out and say the 9800 is indeed a rare chassis, not as rare as the mythical and extinct 4000 series but all the same rare. The 9800 filled a gap, a final chassis between the 9K series and the eagerly awaited TX series, which went on to do so well for Thorn. Sadly the 9800 chassis would appear to be unloved by much of the trade, well I’m not in the trade, I collect all things Thorn, there has to be one in the collection so I’ll give one some love. The fact they were a short run before the TX and not loved by the trade, might that account for the relatively small number that survive?

Those of you who are observant and partially familiar with Thorn stable, might at first glance be forgiven for thinking it was an 8500/8800 chassis. The 9800 series chassis does bear a remarkable resemblance to the 8800. Indeed it has very similar panels but there is one important difference. Whereas the 8800 derived its 45V rail from the mains, the 9800 45V rail is supplied via the line output transformer. This is where the set employs an “Inertia start” circuit and as such makes fault finding a little different on this chassis. Unlike the 8800, the 9800 has a separate line output stage panel with a diode-split LOPT.

This particular set up on my bench stinks of fags and is covered in a nicotine-tastic sticky coating, Mmmm lovely! 🙂

Other than having succumbed to a 40 a day habit, it looks to be in overall good condition and initial inspection suggests for the most part, untouched. Now for the story of it returning back to working order. How it all might unfold remains to be seen, perhaps you might like to follow the journey over the coming weeks. No doubt at some point a youtube video will ensue.

For now, some pictures……

1978 Ferguson 3749 3

1978 Ferguson 3749 4

1978 Ferguson 3749 5

1978 Ferguson 3749 6

1978 Ferguson 3749 7

1978 Ferguson 3749 8

1978 Ferguson 3749 9

1978 Ferguson 3749 10

1978 Ferguson 3749 11

1978 Ferguson 3749 12

1978 Ferguson 3749 13

1978 Ferguson 3749 14

1978 Ferguson 3749 15

1978 Ferguson 3749 16

1978 Ferguson 3749 17

1978 Ferguson 3749 18

Update 1: First Things First, Check The CRT

Oh dear!! Not looking good, I’ll leave it cooking on a raised heater to see if things improve. If not then a clean and balance, failing that maybe a full rejuvenate. Otherwise it will have to be a new A56 120X.

1978 Ferguson 3749 19

The CRT did not improve being left on for a while or with a higher heater voltage (8.3) to warm up the cathode to boil off the crud exposing a new emmissive layer . Next I tried the clean and balance, this also gave zero improvement. Finally I decided to rejuvenate, this worked.

1978 Ferguson 3749 20

Update 2: RIFA Madness

Before I put power anywhere near this set time to deal with RIFA-MADNESS……….

I’m sure you are all aware but for those new to the hobby, the filter cap across the line is always worth snipping out as they have likely lived a long stressful life and often go bang! when introduced to mains after so many years being dormant. Even more so when the cap in question is the awful, crap RIFA, such is the case of this set, C798 on the back of the power switch. C801 on the degauss/inertia panel is also another, so both of these have to go, as without doubt at some point these will explode.

By the looks of it C798 was not factory fitted and is a later addition, you can tell by the soldering blobs.

1978 Ferguson 3749 21

1978 Ferguson 3749 22

1978 Ferguson 3749 23

Update 3: Preparatory Work

Replaced the faulty RIFA cap C798 on the back of the power switch. Replaced the RIFA C801 on the Degauss/inertia PCB. C810 4.7uF 450V was also replaced as it had spewed its guts. With removal of the board the connecting wires at the bottom started pinging off, very reminiscent of a G6, this due to brittleness caused by heat.

With these preparatory tasks completed the next job will to be to test the main filters before applying mains.

1978 Ferguson 3749 24

1978 Ferguson 3749 25

1978 Ferguson 3749 26

1978 Ferguson 3749 27

1978 Ferguson 3749 28

1978 Ferguson 3749 29

1978 Ferguson 3749 30

1978 Ferguson 3749 31

Update 4: Reform Main Smoothing and Test ESR

Removed C704 and C706 and relocated to them to the other bench to see if they will reform. If they do I will then test their capacitance and ESR.

1978 Ferguson 3749 32

1978 Ferguson 3749 33

First Cap C704 1000uF 250V

First up on the reformer is C704. First photo shows first application of power – Range 20-100V on the reformer. As you can see, leakage is indicated via neon strike and expected as it reforms. The voltage is climbing nice and steady as indicated on the multimeter data logging window.

1978 Ferguson 3749 34

This process was repeated upping the voltage range as the leakage indicator extinguished. Finally reaching rated voltage. Cap remains nice and cool throughout, it reformed without any problems.

1978 Ferguson 3749 35

As you can see testing the capacitance and ESR again showed it to be a good cap and well within the expected ranges. I think we can say this cap is good.

1978 Ferguson 3749 36

Second Cap C706 700uF 250V

Next up for reforming is C706, photo again shows first application of power on the 20-100V range.

1978 Ferguson 3749 37

The reform process was repeated for this cap again upping the voltage range as the leakage indicator extinguished. Finally reaching rated +voltage. Cap also remained nice and cool throughout, it reformed without any problems.1978 Ferguson 3749 38

Testing this caps capacitance and ESR again showed it to be a good cap and well within the expected ranges. I think we can say this cap is good also.

1978 Ferguson 3749 39

Re-installed, the newly reformed C704/C706 now back in the chassis ready for the big power up.

1978 Ferguson 3749 40

Coming Next in Update 5. This will be the first full power up, will the 9800 chassis start or will it be dead or will it go up in a puff of smoke? I doubt anyone out there is watching but if you are, perhaps tune in for the next exciting instalment.

Update 5: The Power UP!

Its alive….. Well it was for just a few seconds…….. 

Upon power up and there was a momentary pulse of sound before the set tripped out. Monitoring the voltage at the far end of the 50R dropper section showed the H.T. line momentarily rising to roughly 53V then it dies as the set fails to sustain H.T.

H.T. should be in the region of 180V, this means the mains switching Thyristor W703, is not receiving trigger pulses to sustain the H.T. rail. Now to swot the cause and report back once I’ve isolated the where the fault is.

1978 Ferguson 3749 41

OK, so reading the service manual it states when the HT rail initially rises, it feeds the line stage in three areas

  1. Via R730 to the line oscillator
  2. Via R729 to the line driver
  3. Via R727 and R852 to the line output

Then once the line stage is running, the auxillary 45V rail which is rectified from pin 4 of the LOPT via F851, R855 & W856, becomes available to the 25V regulator on the Power supply. This in turn supplies the “Ramp Generator” creating the trigger pulses for the main HT Thyristor W703.

An indication as to which part of the startup sequence is failing can be gained by checking to see if the EHT also momentarily rises at switch on so I will be connecting up my In-Line EHT meter. If the EHT does not pulse then either the line stage or its HT feed is faulty or perhaps severe loading is occurring on the LOPT.

If the EHT does pulse then either the auxilary 45V supply, 25V regulator or Ramp Gen are faulty. A check with the meter where voltages are rising momentarily or not when the set is switched on should help me isolate which section is faulty. It further states a faster method to diagnose the fault can be achieved by connecting a 24V supply isolated via a 1N4001 between pin 5 (mauve wire) of plug 4 on the signals PCB and the chassis.

If the external supply is momentarily connected and then removed, observations of the following points will be of use.

      1. Should the TV start and run when when the supply is removed, then it may be assumed the inertia start is at fault.
      2. Should the TV start and run with the supply connected but stop when it is removed, then further observation is required as follows:-
        2.1) sound only, no picture (EHT) then the line timebase failed.
        2.2) sound and horizontal bright line, then 45V rail has failed
        2.3) sound and picture, then the 25V rail has failed

Note 1: under these conditions conventional fault finding techniques can be used by leaving the external 24V supply connected.

Note 2: should the TV not attempt to start when the +24V supply is connected, then either the mains input circuit is faulty or the HT is adversely loaded e.g. crowbar short circuit, or the ramp gen is faulty.

Update 6: Tracing the fault

Well I think I’ve diagnosed the cause of the fault and it being the ramp generator not working due to a tant. Lets back up a bit and detail how I came to this conclusion

The first thing I did was hook up the in-line EHT meter, this allowed me to see I was getting an EHT pulse up to 15kV before the TV trips out. Therefore this would indicate the line stage and HT supply are not at fault and my problem lies within either the 45V rail, 25V regulator or the ramp gen.

1978 Ferguson 3749 42

To further narrow it down I then set about connecting my bench supply to plug 4, pin 5 on the signals panel. I set a current limit to about 160mA and powered on the PSU and TV. The PSU went nuts clicking away and current limiting was reached instantly with the voltage crashing down to around 8V  and of course the TV failing to start … hmmmm a short somewhere. Nothing obvious at this stage so I decided to let more current through this time to see if I could spot anything getting hot, no sooner had I reduced the limit thereby allowing more current to pass, plumes of acrid smoke started bellowing out of the right hand side of signals panel…….. YIKES!!!!  Noting roughly where it was coming from I quickly removed all power and withdrew from the now foggy room.

Upon my return and subsequent investigation, I could see it was a blue Tant C171 (yes LLJ I can hear you 🙂 now ) that had vented from one side, you can see the bubble of poop from the second photo below.

1978 Ferguson 3749 43

1978 Ferguson 3749 44

To be sure the TV was in the same state as before applying the external 24V, I removed the external 24V supply, powered up and yes, EHT pulses up as before with a brief sound hiss before it trips, good… no damage done.  As the set obviously does not start with the external 24V supply connected, it suggested the fault might fall into the realm of either the HT being loaded by a short circuit, or the ramp gen being faulty.

So what was C171 I hear you all cry?

Its a 6.8uF electrolytic tant that decouples the 25V rail on the signals panel. This rail is fed from plug 4, pin 5 (yep the exact place I injected the 24V) via plug 10, pin 5 on the PSU. This all being critical for the 25V error amp and ramp gen to function. I think its fairly safe to say as the 25V rail was shorted to ground on the signals panel it would have pulled down the rail, this in turn scuppering any chance of the error amp and ramp gen working hence no pulses to sustain HT. I’m gambling this cap to have been the fault but based on my past luck it may well be a bloody great coincidental red herring, we shall see.

I will set about swapping C171 and see if things improve but not just yet as the workshop is venting, it stinks in there so I will have to wait for it to clear.

No doubt at this point had this been a forum thread, folk would be screaming “but why don’t you replace all the tants” and I guess this is what irks my detractors. Of course the reason is as I often state, I don’t restore TV’s, I repair them! For me its all about fix-on fail, how the trade operated back in the day.  What does it minimally take to get a set working again, whilst ensuring quality work is carried out to enable the set to fully function. Its horses for courses, each to their own. For me a roomful of fully restored sets is the stuff of nightmares, I look forward to fix-on-fail.  At least when I pass these sets on to other collectors, they will still be able to have their fun by fully restoring them and if it floats their boat to swap out every original component for new so be it, that’s their choice and I respect that.

Update 7: Sunday Evening

With a replacement for C171 installed the subsequent short on the 25V rail was now removed. The external PSU now successfully provides 24V @ 320mA via plug4-pin5 without any further problems. This is without the TV powered up.

1978 Ferguson 3749 45
Picture shows the external PSU supplying 24V @ 320mA to the 25V rail and holding

I had hoped that might have been the cause of the failure for the TV to start up as no 25V rail means no ramp gen, meaning no pulse for the Thyristor. Therefore optimistically I disconnected the external PSU from the TV and tried a normal power up. Nothing, its the same as before, the TV tries to start the EHT pulses a sound hiss is momentarily heard before the TV trips.

I then tried powering the TV up with the 25V rail supplied via the external 24V supply injected into plug-4/pin 5 but its the same, therefore surprise, surprise, I’m back where I started!  This means either the mains input circuit is faulty or the HT is adversely loaded e.g. crowbar short circuit, or the ramp gen is faulty.

Its time to check out the crowbar, ramp gen and all other associated components on the PSU module.

The hunt continues, more to come in Update 8………………….

1978 Ferguson 3749 46

1978 Ferguson 3749 47


Update 8

Success.. the fault was on the PSU module, I have a picture but not without multiple issues. The touch tuner has a mind of its own randomly switching, then not allowing any channel to be selected, then randomly working again. No problem as I have a New Old Stock touch panel I can install. Next the contrast slider control is totally knackered! For the first 20 mins or so all I could get was the very dark picture shown below. However when I waggled the control it would burst into superb perfect picture. I tried a squirt of servisol switch cleaner this helped but the slider gets locked into position and won’t budge without resorting some aggressive waggling. It needs removing to see if it can be fixed or if needs be replaced. If it needs replacing not sure what I have in stock.

Another worry was I hear a distinct fizzing at one point coming from the LOPT. Its not done it since but I will need to keep my eye on it. EHT was 22kV.

1978 Ferguson 3749 48 1978 Ferguson 3749 49 1978 Ferguson 3749 50

Update 9

Finally got around to removing the user control panel from the Ferguson to try and tackle the seized contrast control. Once removed I managed to inject some lubricant, all controls now run smoothly. Time to reassemble and see if this has had an effect on the contrast operation.

1978 Ferguson 3749 51 1978 Ferguson 3749 52 1978 Ferguson 3749 53

0 0 vote
Article Rating
Subscribe
Notify of
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

14 Comments
Inline Feedbacks
View all comments
Jayceebee
Member
11 months ago

Well done for saving it but as you are finding the inter-dependency of supplies makes fault finding tricky, maybe the real reason they weren’t liked by most of the trade. Good luck with it, I always thought they were a decent performer.

Jayceebee
Member
11 months ago

There has always been an element of Thorn bashing in the trade. I used to go to college with a group of lads from a local company who railed about the complexity of the 3000 PSU, then they were hit with the ITT FT110 chassis.

Red_to_Black
Member
11 months ago

Not bad sets really for the cheaper end of the market, just part of the Thorn stable, we never had any particular dislike of them, they were just a bit different in the way they worked (PSU/LOP stages) compared to the 8k series that they were loosely based on and which was their forerunner.
Glad to see you are saving one Chris, they are part of Thorn history after all.

No Thorn bashing from me 🙂 , Thorn were a large part of our mainstay and way of life in the trade at that time, most other major makes were also, just we probably dealt with Thorn more than others.

The 4000 chassis is one I would like to see a repair report on too, I don’t think I ever saw one in the flesh.

EmleyMoor
Member
11 months ago

My dad was a bit of a Thorn basher – criticising them for (and I still haven’t worked out what he meant by this) “bolt-on transistors”. He’d buy the odd terrible Philips G8 that would work OK for an hour or so but wouldn’t himself entertain the idea of a Ferguson or Ultra, unless renting (he had little problem renting from MultiBroadcast). I nearly bought a 3000 chassis Ultra from a local shop, though. Just occasionally a later set would make its way to me but most of the time they had big, for me at least, show-stopper faults – like one I think may have been a 9905 chassis that went bang on testing.

On the whole, though, I get the impression that there really wasn’t much to choose between the UK-built sets of the 1970s. They all had their problems, but none was really all that bad. Our experience with Japanese sets was rather better, though in one case we were renting from Wigfalls.

Good to see a pretty comprehensive collection of Thorn colour chassis (missing a 4000 as yet – I do hope you get one).

Red_to_Black
Member
10 months ago

I never thought these 9800, 8k, 9k etc..etc were particularly rare at the time (they may well be now), we tended at the time to buy in (ex-rental) whatever the customers budget extended to, and Thorn (Teleprice) just happened to be our local outlet.
Of course the firm I worked for at the time offered a reasonable guarantee on all our sales of said sets/purchases, usually a minimum of 3 mths on cheaper items, sometime 6 mths on more expensive purchases such as vcr and tv package deals for eg. the Thorn stuff was pretty reliable after being re-conditioned by ourselves and we had few comebacks which was a testament to both Thorn and ourselves.

Some other local firms advertised sales via the local press etc. at cheaper prices than us but with no guarantee, so we would also pick up their bouncers as outside repairs as well, so we saw a fair amount of Thorn stuff overall, we did also see quite a bit of Philips/PYE stuff as well, we also sold a lot of Philips/Pye TVs too, their reliability was about on a par with Thorn, ITT stuff at that time was also at about parity, possibly slightly ahead of both Philips and Thorn which had after all been on a heavy rental circuit before we got them, having said that almost all the ITT sets we got also had been rented out by Thorn too!

Peter Haverty
Peter Haverty
Guest
10 months ago

Hello, just browsing old TV restoration stories as I have fond memories of a Philips G8 in our house from 1977 to 1988 (I even replaced a tripler on it in 1986) – My Dad bought it new in 1977 for the equivalent of a month’s teacher’s salary back then. Expensive! But what a magical world it introduced to me as an 11 year old – having been used to an old monochrome Pilot prior to this, the vision of the Pink Panther actually in pink as well as the vivid colour of the Road Runner and Scooby-Doo and Stingray cartoons still stick in my mind today. As an aside, I remember the very last picture I saw on the old Pilot – it was an ad for Unox lunchtime meat! Memories, anyone? – looked like a competitor for SPAM at the time! I love this thread on the Ferguson TV – I was an altar boy in my home parish near Galway, Ireland and our curate had a TV just like this one here in his living room – which was visible from the church vestry as his house was part of the church. My first television when I left home was a second-hand TX that I bought in 1992 for 80 quid, it gave me sterling service until 1999!!

The_Teleman
Member
10 months ago

Nice write up Chris, I remember these sets but didn’t see that many for repair , on the whole I thought this model better than some of Thorns other sets . As you know I’ve never been a lover of Thorn sets but I would never disrespect anyone that collects them they after all are a big part of tv history. I take my hat off to you for your achievements in tv servicing & look forward to other repairs you have in the pipeline .

Mr Stephen Davies
Mr Stephen Davies
Guest
10 months ago

I Think Thorn sets are brilliant. I have a Ferguson 37140 (TX90) chassis that has been passed round the family and only needed field op transistors resoldering after 30 years

Marconi_MPT4
Member
10 months ago

A great result Chris.

Although rare sets today, I know we had quite a few on rental, but these were released on the cusp of 20AX sets being introduced.

Those TCE sliders were always a problem and nearly always stick after squirting switch cleaner into them due to the slider grease dissolving. It might be possible to clean plastic parts and apply a smear of fresh grease but depends on how much mechanical wear is present.

LOPT distinctly has a Philips/Mullard look about it. With these don’t leave any fizzing symptoms unresolved as there is a tendency to track across the surface leading to flash-over. You should see where the problem is in a completely dark room. One thing to watch out for is unplugging EHT lead as there is a metal disc soldered on the end which will almost invariably detach from the wire. Almost impossible to retrieve.

Rich

acj1980
Member
10 months ago

Nice television, 🙂 and great work, still Delta tube in 1978?

Tazman1966
Member
8 months ago

These were the last sets to use a delta gun tube weren’t they?

MR STEPHEN D
MR STEPHEN D
Guest
18 days ago

I love thorn TV sets, worked on them in repair shop in 1980,s
Passed my City & Guilds TV Exam on them in 1977
Have a Ferguson 37140 (TX90) which needs attention

14
0
Would love your thoughts, please comment.x
()
x