Unable to access se...
 
Share:
Notifications
Clear all

Unable to access service data.

 
malcscott
(@malcscott)
Noble V-Ratter Registered

Hi, i tried to access service data but no luck. I seem to be logged in ok? Malc.

ReplyQuote
Topic starter Posted : 07/06/2017 5:45 pm
Nuvistor
(@nuvistor)
Famed V-Ratter Registered

Log out and log back in, that usually  works for me.

ReplyQuote
Posted : 07/06/2017 5:55 pm
malcscott
(@malcscott)
Noble V-Ratter Registered

Hi, thanks for the tip. Working fine now, Malc.

ReplyQuote
Topic starter Posted : 07/06/2017 6:05 pm
Lloyd
(@lloyd)
Noble V-Ratter Registered

I had a similar problem the other week, kept telling me I needed to authenticate to access the library, but once I clicked the link to do so, it took me back to the same page again. In the end, clearing the cache and deleting all cookies and logging back in fixed it.

Regards,

Lloyd

ReplyQuote
Posted : 07/06/2017 7:05 pm
Nuvistor
(@nuvistor)
Famed V-Ratter Registered

I have never bothered clearing out the cache etc, perhaps I should but log out/ log in always fixes it.

I access the forum from my computer, tablet and phone, which ever is to hand, usually the tablet, I thought that may not help matters.

Also I had put it down to the site using SSL, but that is just a guesss.  Occasionly I open the forum to be told I need to log in, even when I have the "remember me" set in the browser.

It not something that worries me, other than the occasional need re-validate, the site works fine.

ReplyQuote
Posted : 07/06/2017 7:21 pm