First login attempt...
 
Share:
Notifications
Clear all

[Solved] First login attempt randomly generates error


PYE625
Posts: 4829
Registered
Topic starter
(@pye625)
Famed V-Ratter
Joined: 7 years ago

I am now getting the error message again upon first login attempt. Second attempt is ok though.

image
7 Replies
neil1974
Posts: 597
Registered
(@neil1974)
Honorable V-Ratter
Joined: 4 years ago

Hi Chris, Over the last few days or so when I try to login I get a message telling me it didn't work first time but luckily it does on the second attempt. now when I tried just now I got the message that there was nothing here anymore? and I tried a few times and again I managed to get onto the forum. would this be anything to do with the updates or might it be the internet connection where I am?. 

Cheers

Neil.

crustytv
Posts: 11020
Admin
(@crustytv)
Vrat Founder
Joined: 11 years ago

Admin Note: Split this reported error off from the data library thread to a new ticket as it is unrelated to the data library access fault.

Hi, another strange one it would seem. I've just logged in as admin and the testuser account, neither generated an error such as yours. I then checked the firewall logs, this reports all logins, logouts, password changes, attacks and most importantly and relevant in this case, failed logins. There is absolutely nothing in there for you suggesting a failure of your login, on the contrary it shows successes. Obviously you did have a problem, this is going to be a Sunday challenge. ? 

flog

Redacted areas are for security

As the logfile is not giving me anything to go on this is rather difficult to pursue, a couple of things:-

  1.  Can I ask if any other member is getting this or is it just Andrew & Neil?
  2. Andrew/Neil can you also try logging in with your username rather than e-mail address, does that generate the same problem?
Posted by: @neil1974

anything to do with the updates

 

Hi Neil, Nothing to do with the recent updates, they were just the forum modules. Login is handled via another module. I've now removed the invalid login page a few seemed to have bookmarked which is why it states "Ooops Nothing found......." now. Try to use the login page to see if it works or give the intermittent fault, the red arrows indicate the methods to get to the login page.

forum
PYE625
Posts: 4829
Registered
Topic starter
(@pye625)
Famed V-Ratter
Joined: 7 years ago

Hi Chris, it is indeed strange as no errors now occur with either username or email address login.

crustytv
Posts: 11020
Admin
(@crustytv)
Vrat Founder
Joined: 11 years ago

Intermittent faults don't you just love-em! I think your forum signature is more relevant to computing than electronics ? 

Jayceebee
Posts: 1581
Registered
(@jayceebee)
Noble V-Ratter
Joined: 6 years ago

I’ve just signed in on my iPad using my new password for the first time without issue.

crustytv
Posts: 11020
Admin
(@crustytv)
Vrat Founder
Joined: 11 years ago

Thanks, John all helps to build a wider picture. ? 

Update: I've gone through the configuration, refreshed the login/register module and associated pages. We'll have to wait and see if it has any or no effect on this intermittent problem. With no evidence of problems recorded in log files, there's not a lot else I can do at this point.

crustytv
Posts: 11020
Admin
(@crustytv)
Vrat Founder
Joined: 11 years ago

A solution has been implemented, therefore I'm closing this ticket, unless there are any objections. Message me or any of the mods if you wish it reopened.